Not receiving email notifications

12 posts / 0 new
Last post
#1 10 April, 2015 - 18:20
Offline
Joined: 2 years 2 months ago

Not receiving email notifications


Hello,

have not been receiving email notifications alerting me to replies to posts that I have made. I have looked through my settings and cannot seem to find anywhere that is set incorrectly. Could someone tell me if this is a glitch related to the upgrade or if it is something that I am missing?

Sincerely and respectfully,
Joseph Redgate.

10 April, 2015 - 18:44
Offline
Joined: 2 years 3 months ago

Sorry about that. It's a glitch. I'm going to import the user profiles next and then I'll get to the notification system. The migration project turned out to be more complicated than I though, and there were hardware/software complications with my computers.

10 April, 2015 - 19:44
Offline
Joined: 2 years 2 months ago

Mr Cohen,

Thank you for your quick response. I hope that I am, in no way, coming across as impatient or complaintive. Although I am new here, I can imagine that the upgrade of which you are doing is an enormous task, and I would like to offer you my thanks and appreciation for all of the hard work and long hours that you are dedicating to the task at hand.

10 April, 2015 - 20:44
Offline
Joined: 2 years 3 months ago

It doesn't sound impatient -- I like to hear as much feedback as possible. :)

I hope to have the main problems solved within a week. There is a list of bugs that I'm working on over here for anyone who wants to track the progress.

3 June, 2015 - 01:25
Offline
Joined: 4 years 2 months ago

Can someone guide me to how I can turn on the notification system to threads I am active in? I have managed to loose this function. Your help appreciated.

26 June, 2015 - 19:41
Offline
Joined: 2 years 3 months ago

Sorry for the lack of email notifications. I'm having trouble with the mailing system. It does send some emails, but not other ones. All of the settings look correct. I'm going to get some assistance with this problem next week, because I haven't been able to find the bug.

29 June, 2015 - 13:34
Offline
Joined: 4 years 2 months ago

Thanks Josh.

27 October, 2015 - 03:57
Offline
Joined: 4 years 2 months ago

Hi Josh,

Did you manage to find a fix I could use for this problem?

Cheers

Rich

27 October, 2015 - 07:34
Offline
Joined: 3 years 5 months ago

I'm also not receiving any notifications.

27 October, 2015 - 18:05
Offline
Joined: 2 years 3 months ago

Sorry, for the delay. That feature is almost done. It's on a development version and will be migrated over to the live site soon.

2 December, 2015 - 18:45
Offline
Joined: 4 years 1 month ago

Came to ask the question which is already answered. My notifications are coming for the private messages. I'll just keep checking the forums until it is working again.

Thank you so much for this forum and all you do, Josh.

18 December, 2015 - 15:44
Offline
Joined: 2 years 3 months ago

Sorry for the delay on that. I'm hoping to have the notification system for posts live again soon.

Learn memory techniques for free! Just click the "Sign up" button below to create an account and we'll send you an email with some tips on how to get started.

Related content: