I can not see the attachments

6 posts / 0 new
Last post
#1 28 June, 2016 - 14:31
Offline
Joined: 9 months 3 days ago

I can not see the attachments


Hello :)

I am having trouble on seeing any of the attachments in the posts. For example in this one:

http://mt.artofmemory.com/forums/history-timelines-3623.html

Lynne is sharing a couple of spreadsheets that I would love to have a look at but there is no attachment. Am I doing something wrong?

EDIT: This is is happening to all attachments and some links.

30 June, 2016 - 00:30
Offline
Joined: 2 years 1 week ago

Sorry about that. I've restored the attachments to that discussion. It was due to a bug with one of the upgrades.

If you see other broken attachments/links, could you let me know? I can restore them from backups manually.

30 June, 2016 - 09:40
Offline
Joined: 9 months 3 days ago

Thank you Josh.

I had seen a few more but do not remember where. From now on when I see broken links I will reply to this post to notify you.

30 June, 2016 - 11:23
Offline
Joined: 2 years 1 week ago

Thanks! :)

7 January, 2017 - 07:53
Offline
Joined: 4 months 4 days ago

I also have problem with attachments, I only see two horizontal stripes.

7 January, 2017 - 08:59
Offline
Joined: 2 years 1 week ago

Sorry about that. If you see a post without an attachment, send me a link to the page and I'll restore the file.

Learn memory techniques for free! Just click the "Sign up" button below to create an account and we'll send you an email with some tips on how to get started.

Related content: